Aktueller Nvidia-Treiber verursacht Probleme

NvidiaMit der Geforce GTX Titan und der Geforce GTX 780 steht der US-amerikanische Grafikspezialist Nvidia aktuell konkurrenzlos an der Spitze der Single-GPU-Grafikkarten. Die neue Geforce GTX 770 hat mit der Radeon HD 7970 GHz-Edition zwar einen würdigen Gegenspieler, doch dank einer umfangreichen Preis-Offensive ist das Nvidia-Produkt mittlerweile mindestens genauso attraktiv. Dennoch läuft nicht alles perfekt für das Unternehmen aus Santa Clara, denn im Nvidia-Forum häufen sich die Beschwerden über den aktuellen WHQL-Treiber Geforce 320.18.

Der Grafiktreiber verursacht angeblich Bluescreens, Einfrieren des Bildschirms oder plötzliche Neustarts. Von diesen Problemen sind vor allem ältere Grafikkarten der Geforce-GTX-400- und Geforce-GTX-500-Serie betroffen. In den Computerspielen Assassin’s Creed 3 und Metro Last Light soll der aktuelle Geforce-Treiber überdies Texturfehler verursachen. Einigen Endkunden soll die Nvidia-Software sogar die Grafikkarte zerstört haben. Wir halten es allerdings für arg unwahrscheinlich, dass ein offizieller Treiber zu einem Hardware-Schaden führen kann.

Nvidia hat auf die zahlreichen Beschwerden reagiert und arbeitet im Augenblick daran, die diversen Probleme nachzustellen. Dieses schwierige Unterfangen könnte eine Weile dauern, da sehr viele Faktoren einen Einfluss auf die Problematik haben könnten. Wir haben ebenfalls versucht die Fehler nachzustellen, doch wir hatten weder mit einer aktuellen Geforce GTX 670 noch mit einer älteren Geforce GT 240 Erfolg.

Den betroffenen Nutzern empfehlen wir die Installation des älteren Grafik-Treibers Geforce 314.22, bei dem diese Probleme anscheinend nicht auftreten. Wir geben natürlich Entwarnung, sobald Nvidia die Ursache findet und aus der Welt schafft.


Kommentar schreiben

  • Loggen Sie sich oben mit ihren Benutzerdaten ein, um Kommentare zu verfassen.
  • Falls Sie noch kein Mitglied sind, können Sie sich in unserem Forum registrieren.

5 Kommentare

5.) madumagg 13.11.2013 - 22:06 Uhr
hallo, nach 2 stündiger fehlersuche bin ich draufgekommen, das der treiber einen meiner pcie slots beschädigt hat, hab die graka jetzt im 2. und sie funktioniert wieder ( Treiber 331.58) hab den anderen pcie slot auch mit anderen grakas ausprobiert, und keine läuft.
4.) rizawi 29.06.2013 - 20:54 Uhr
weiss einer ob die Probleme beim neusten betatreiber behoben wurden?
3.) rizawi 19.06.2013 - 16:33 Uhr
wenn man 3D hat muss man jedes mal die 3D Funktion neu einrichten nach Treiberneuinstallation :P
Davon abgesehen, bei der Hitze ist das auch so berechtig :D
2.) Luk Luk 18.06.2013 - 16:49 Uhr
Faule Sau :lol:
1.) rizawi 18.06.2013 - 11:44 Uhr
hm, na hoffentlich macht das keine Probleme, ich hab 320.18 schon drauf und eig. keine Lust downzugraden...