AMD Catalyst 10.1 online

AMDAMD hat heute etwas verspätet auf seine Seite die Januar-Ausgabe seiner Treibersuite Catalyst online gestellt. Der Treiber trägt gemäß des laufenden Jahres und Monats die Bezeichnung Catalyst 10.1. Was aufgrund des Jahreswechsels nach einer Revolution klingt, entpuppt sich schnell als weiterer, kleiner Evolutionsschritt, der dieses Mal in erster Linie durch Fehlerbeseitigungen gekennzeichnet ist.

Der Catalyst 10.1 behebt Fehler innerhalb des Catalyst Control Centers, Eyefinity (LCD-Ränder werden berücksichtigt) und dem Flash Player 10 im Firefox. In Spielen hat es überraschenderweise keine Verbesserungen gegeben.

Catalyst Treiberlogo

Leistungssteigerungen sucht man beinahe vergeblich. AMD gibt lediglich an, dass die Modellreihen HD 5700 und HD 5800 etwa 3 bis 4 Prozent schneller unterwegs sind in Crysis und Left 4 Dead 2.

Aufgrund der Tatsache, dass in der aktuellen Online-Fassung zudem die Treiberbezeichnung im Catalyst Control Center falsch ausgelesen wird, das obligatorische WHQL-Zertifikat fehlt und User teilweise sogar berichten, den Treiber gar nicht installieren zu können, raten wir erstmals von einer Installation klar ab.

Weitere Details sind den Kommentaren sowie dem dort entsprechend verlinkten Thread zu entnehmen!


Kommentar schreiben

  • Loggen Sie sich oben mit ihren Benutzerdaten ein, um Kommentare zu verfassen.
  • Falls Sie noch kein Mitglied sind, können Sie sich in unserem Forum registrieren.

5 Kommentare

5.) m4c 30.01.2010 - 16:36 Uhr
Bei mir kommt öfters diese tolle nachricht:

"Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt"
4.) LaCroato 28.01.2010 - 16:35 Uhr
Es ist noch von Nöten die versteckten Ordner zu löschen...(C/Benutzer/XXX/AppData/...) Dann wird dir nach der erneuten Installation des 10.1 in diesem Fall aber gar keine Catalyst - Version angezeigt da AMD/ATI die entfernt hat aufgrund eines Fehlers; ist aber sozusagen nur ein Schönheitsfehler.

Eine ausführliche Anleitung findest Du u.a. hier:

http://www.hardwareluxx.de/community/sh ... p?t=683871
3.) Jooni 28.01.2010 - 16:29 Uhr
Hab ich gemacht --> immer noch dasselbe. Ich hab in einem Forum schon so ein ähnliches problem gefunden. Allerdings hatten die alle die Version 9.12 was lediglich daran lag, dass die Versionsnummer nicht akutalisiert wurde.
9.7 ist aber schon etwas her^^
2.) N1truX 28.01.2010 - 15:58 Uhr
Deinstalliere den Catalyst mal manuell, neustarten und dann nochmal installieren.
1.) Jooni 28.01.2010 - 15:47 Uhr
Ich hab mir den 10.1er jetzt von der offiziellen Seite von AMD/Ati runtergeladen. Allerdings steht im Control-Center jetzt bei der Version "Catalyst™ Version 09.7" und "Catalyst™ Control Center Version 2009.1211.1547.28237", wobei ich mit den Zahlen-Kombinationen nicht viel anfangen kann und nur 2009 vorne erkenne.
Hat vielleicht noch jemand dieses Problem oder haben die nur den falschen Treiber hochgeladen?